Twilight Forums

Idle chat for wannabe heroes
It is currently Wed Apr 23, 2014 12:35 pm

All times are UTC - 7 hours




Post new topic Reply to topic  [ 17 posts ] 
Author Message
PostPosted: Tue Nov 20, 2007 5:00 pm 
Offline
Site Admin
User avatar

Joined: Thu Apr 05, 2007 2:04 pm
Posts: 4248
I get two or three of these a day. Basically, the report is that the links a the top of the game stop working--clicking on any of them takes the player to the same place. This often the main map, but occasionally it seems to be the fight page or something else.

I'm not changing anything with the header, and as the game continues to work properly for everyone else, I don't think it's an actual change. Usually it's fixed by either logging out/in or closing the browser entirely and restarting it. So it seems obvious that the symptom is on the player's end, but it happens often enough that I'm wondering if there is any indirect cause from the game?

Anyone who's decent with web stuff might be able to look at the urls of the links and see if they're actually changing I don't think they do but I want to make sure. For security's sake, if you post any links, please remove the "pwd=whatever" part of it.

Any insight would be appreciated. It happens too rarely for me to be able to test.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 20, 2007 9:23 pm 
Offline
User avatar

Joined: Sun Sep 09, 2007 12:41 am
Posts: 433
As oeb says.

The top frame occasionally becomes 'dead'. This happens to me in KoL as well. Clicking anywhere in the main "adventure" frame makes everything warm and fuzzy again in either case. I didn't think it was a big deal, and always assumed it was a browser problem.

It's as if the main frame refreshes, and the browser goes "I don't know what to do with these other frames" or "As far as I'm concerned, there are no other frames".

_________________
Jesus (#229) | Solitude (#257)


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 20, 2007 10:03 pm 
Offline
User avatar

Joined: Sun Apr 08, 2007 1:01 am
Posts: 4464
Location: the Conservatory with the lead pipe
I have that happen in KoL and here as well. Clicking the main frame usually clears it up. Sometimes, the main frame dies to, but I usually just go to the left frame, right-click, and refresh that frame only.

I think it's a Firefox issue.

_________________
Image
The churches are empty / The priest has gone home / And we are left standing / Together alone
--October Project: "Dark Time"


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 21, 2007 8:35 am 
Offline
Site Admin
User avatar

Joined: Thu Apr 05, 2007 2:04 pm
Posts: 4248
Well, I'm relieved to find that it happens in KoL, too. I'd still be interested in learning if there's a way to manage this a little, as it gets reported frequently, but I feel better that it's not just me.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 21, 2007 8:53 am 
Offline
Site Admin
User avatar

Joined: Thu Apr 05, 2007 2:04 pm
Posts: 4248
I could, and I might if it comes down to it, but at the moment the frames aren't just an organizational benefit, they're really helping to organize the code as well. I'll add that to the "look into this someday" idea.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group